We are investigating an issue preventing web traffic to our servers

Incident Report for Shopify

Resolved

All traffic is back to normal levels, we are no longer seeing errors and believe this fix has worked as intended.
Posted Jun 21, 2022 - 04:11 EDT

Monitoring

A fix has been put in place and we are monitoring for any further issues.
Posted Jun 21, 2022 - 03:58 EDT

Investigating

We are looking into this and will keep you posted with updates here as soon as we have identified the issue.
Posted Jun 21, 2022 - 02:59 EDT
This incident affected: Admin, Checkout, Reports and Dashboards, Storefront, API & Mobile, Third party services, Support, and Point of Sale.