Payment processing failures for merchants using PayPal Express

Incident Report for Shopify

Resolved

This incident has been resolved.
Posted Oct 23, 2019 - 10:09 EDT

Monitoring

PayPal Express payments are now being processed correctly, we will be monitoring
Posted Oct 23, 2019 - 09:57 EDT

Investigating

Payment processing is failing for checkouts using PayPal Express. Other PayPal checkout methods should be unaffected.
Posted Oct 23, 2019 - 09:48 EDT
This incident affected: Checkout.