Admin left nav is missing elements

Incident Report for Shopify

Resolved

This incident has now been resolved, and all items in the left nav are now back to normal.
Posted Mar 19, 2020 - 20:24 EDT

Identified

Several merchants have reported navigation elements missing from the left navigation. This affects a merchant's ability to use sub-nav items. The problem has been identified and a fix will be rolled out.
Posted Mar 19, 2020 - 20:21 EDT
This incident affected: Admin.