Avalara service degradation causing some checkouts for merchants using Avalara to fall back to Shopify tax engine

Incident Report for Shopify

Resolved

This incident has been resolved.
Posted Dec 04, 2019 - 18:04 EST

Investigating

We are currently investigating this issue.
Posted Dec 04, 2019 - 17:30 EST
This incident affected: Third party services.