Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2022 - 15:15 EST
Scheduled
We're adding support for prometheus metrics to all redises used by apps. Please expect a couple seconds of downtime as the instances are rolled over. If you notice any persistent issues, please reach out in #job-platform
Posted Dec 09, 2022 - 15:07 EST
This scheduled maintenance affected: Reports and Dashboards, Storefront, API & Mobile, and Support.