Some merchants are encountering errors within their admin

Incident Report for Shopify

Resolved

This incident has been resolved.
Posted Oct 25, 2022 - 14:31 EDT

Update

Between ~11:32am and ~1:52pm EST we experienced issues causing downtime on some admins and storefronts. This has since been resolved. The monitoring period for this issue has ended and no further impact has been observed.
Posted Oct 25, 2022 - 14:07 EDT

Monitoring

The fix has been implemented and the impacted areas are now recovering. We will continue to monitor.
Posted Oct 25, 2022 - 13:43 EDT

Update

We are working with our partners and have implemented another solution to address the issues and are monitoring the results. We will update folks shortly.
Posted Oct 25, 2022 - 13:32 EDT

Update

We are continuing to work on a solution and will provide another update shortly.
Posted Oct 25, 2022 - 12:40 EDT

Identified

We’ve identified the problem and we’re working on a solution.
Posted Oct 25, 2022 - 12:16 EDT

Update

Our live chat and callbacks support are experiencing intermittent issues. We are investigating and will keep you updated.
Posted Oct 25, 2022 - 12:15 EDT

Update

We are continuing to investigate this issue.
Posted Oct 25, 2022 - 11:56 EDT

Investigating

Merchants may experience issues when trying to access the Shopify admin. The error will appear as a 530 Authentication Error. Refreshing may sometimes help the issue.

The Plus Admin & POS App logins are also impacted by this same issue and some images may fail to load on storefronts.

We are investigating and will keep you updated.
Posted Oct 25, 2022 - 11:50 EDT
This incident affected: Admin, Storefront, Support, and Point of Sale.