A fix has been implemented and the issues impacting Shopify Admins should now also be resolved. Checkouts, Storefronts and access to Support continues to be operational.
Posted Mar 13, 2023 - 11:56 EDT
Update
Checkouts, Storefronts, and our Help Center is fully recovered. We are continuing to work on the issues impacting Shopify Admins.
Posted Mar 13, 2023 - 11:42 EDT
Identified
Storefronts and Checkouts are beginning to recover as well as our access to Support. We are continuing to work on resolving the issue.
Posted Mar 13, 2023 - 11:36 EDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 11:36 EDT
Update
Storefronts and Checkouts are beginning to recover as well as our access to Support. We are continuing to work on resolving the issue.
Posted Mar 13, 2023 - 11:35 EDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 11:24 EDT
Investigating
We are aware and investigating the issue. There are also issues with accessing our Help Center, please stay tuned here for updates.
Posted Mar 13, 2023 - 11:24 EDT
This incident affected: Admin, Checkout, Storefront, and Support.