PayPal not processing payments

Incident Report for Shopify

Resolved

This incident has been resolved.
Posted Jan 25, 2020 - 15:13 EST

Monitoring

We are currently monitoring an issue where PayPal is experiencing an interruption in service preventing payments from being processed for some stores. We’re working on a solution PayPal and will keep you updated.
Posted Jan 25, 2020 - 14:48 EST
This incident affected: Checkout and Point of Sale.