Some discount codes might be improperly applied at checkout

Incident Report for Shopify

Resolved

This incident has been resolved.
Posted Feb 10, 2020 - 12:23 EST

Identified

We’ve identified the problem impacting discount codes and we’re working on a solution.
Posted Feb 10, 2020 - 10:18 EST

Investigating

We are experiencing an interruption in service preventing some discount codes from being applied at checkout. We are investigating and will keep you updated.
Posted Feb 10, 2020 - 09:36 EST
This incident affected: Checkout.