Some merchants may experience issues when accessing various areas of the platform

Incident Report for Shopify

Resolved

Between 11:13-11:35UTC , we experienced errors when accessing admin, checkout, storefront and POS. A fix was implemented which resolved the issue. The monitoring period for this issue has ended and no further impact has been observed.
Posted Jun 24, 2026 - 08:02 EDT

Monitoring

We have identified the issue affecting various aspects of the platform. Recovery is underway and we are continuing to monitor closely.
Posted Jun 24, 2026 - 07:59 EDT

Investigating

We have identified the issue affecting admin, checkout, storefront, and POS.
Posted Jun 24, 2026 - 07:37 EDT