Some merchants and customers experiencing issues accessing storefronts, admins

Incident Report for Shopify

Monitoring

These issues have been resolved and error rates are back down. We are continuing to monitor.
Posted Jul 10, 2026 - 13:19 EDT

Identified

We're continuing to work on addressing the admin and storefront issues, and will keep you updated.
Posted Jul 10, 2026 - 12:47 EDT

Investigating

Storefronts and admins may be showing elevated, intermittent errors currently. Store logins and new store creations are also impacted. We are investigating and working to resolve these issues.
Posted Jul 10, 2026 - 12:24 EDT
This incident affects: Admin and Storefront.