Some merchants may encounter error messages with one or more of the following: admins, checkouts, and storefronts

Incident Report for Shopify

Update

Errors subsided at 15:22 UTC. We are continuing to monitor the situation to ensure they do not reoccur.
Posted Mar 09, 2026 - 12:56 EDT

Update

We are seeing some recovery for this issue and are continuing to monitor.
Posted Mar 09, 2026 - 09:28 EDT

Monitoring

We are seeing recovery for this issue and are continuing to monitor.
Posted Mar 09, 2026 - 08:26 EDT

Update

We are currently investigating and will keep you updated.
Posted Mar 09, 2026 - 08:10 EDT

Investigating

Users may experience issues when trying to access the Shopify Admin, Checkouts, and Storefronts. These may appear as 500 errors.
Posted Mar 09, 2026 - 08:03 EDT
This incident affects: Admin, Checkout, and Storefront.