My Shopify Status
Detailed status for your store can be viewed
here
.
x
Visit our
support site
.
Facebook sales channel not syncing
Incident Report for
Shopify
Resolved
This incident has been resolved.
Posted
Nov
28
,
2019
-
16:55
EST
Update
We are continuing to monitor and we'll keep you updated.
Posted
Nov
28
,
2019
-
14:57
EST
Monitoring
Facebook are working on a solution and we'll keep you updated.
Posted
Nov
28
,
2019
-
12:10
EST
Investigating
The Facebook sales channel is temporarily not syncing for some stores. We’re investigating and will keep you updated.
Posted
Nov
28
,
2019
-
10:41
EST
This incident affected: Third party services.
×
Subscribe to Incident
Subscribe to updates for
Facebook sales channel not syncing
via . You'll receive .