My Shopify Status
Detailed status for your store can be viewed
here
.
Subscribe to Updates
Subscribe
x
Visit our
support site
.
Issues with global CDN
Incident Report for
Shopify
Resolved
Our asset service has fully recovered.
Posted
Jul
31
,
2013
-
15:43
EDT
Identified
We have tracked down the issue and are recovering the asset delivery service.
Posted
Jul
31
,
2013
-
15:42
EDT
Investigating
We are currently investigating an issue with our static asset platform.
Posted
Jul
31
,
2013
-
15:41
EDT
×
Subscribe to Incident
Subscribe to updates for
Issues with global CDN
via . You'll receive .