My Shopify Status
Detailed status for your store can be viewed
here
.
x
Visit our
support site
.
FedEx shipping rates not available at checkout
Incident Report for
Shopify
Resolved
This incident has been resolved.
Posted
Dec
02
,
2019
-
17:50
EST
Update
We're continuing to monitor while FedEx works to find a solution for this issue.
Posted
Dec
02
,
2019
-
17:30
EST
Monitoring
FedEx shipping rates are intermittently unavailable to customers at checkout. FedEx is working on a solution and we'll keep you updated.
If you use FedEx as your primary shipping method, you will need to add rates from other carriers or create flat shipping rates so that customers can complete orders. See our shipping rates help doc:
https://help.shopify.com/en/manual/shipping/setting-up-and-managing-your-shipping/setting-up-shipping-rates
or reach out to Shopify Support at
https://help.shopify.com
for assistance.
Posted
Dec
02
,
2019
-
11:31
EST
This incident affected: Third party services.
×
Subscribe to Incident
Subscribe to updates for
FedEx shipping rates not available at checkout
via . You'll receive .