The incident affecting logins for merchants and partners is now resolved.
Posted Mar 18, 2020 - 20:54 EDT
Monitoring
Continuing to monitor the fix.
Posted Mar 18, 2020 - 20:44 EDT
Update
A fix has been deployed and we are now monitoring all systems.
Posted Mar 18, 2020 - 20:33 EDT
Identified
The issue has been identified, and a fix is being prepared
Posted Mar 18, 2020 - 19:57 EDT
Update
Our team continues to investigate some issues that may affect Admin, Partner log-in, and potentially other services using Identity for authentication. There is still no known impact on checkouts or storefront for any shops.
Posted Mar 18, 2020 - 18:49 EDT
Update
We continue to investigate the situation that is affecting merchants and partners using Identity, as well as new merchants signing up for new accounts on Shopify. There are currently no known impact on buyers nor checkouts.
Posted Mar 18, 2020 - 17:50 EDT
Update
Merchants using POS may also be affected by the ongoing issues that are being investigated.
Posted Mar 18, 2020 - 17:34 EDT
Update
Partner accounts that rely on Identity are also currently affected by this ongoing issue.
Posted Mar 18, 2020 - 17:28 EDT
Update
There is currently no known impact to Checkouts on any shops.
Posted Mar 18, 2020 - 17:19 EDT
Investigating
We are currently looking into an issue which may affect some merchants' ability to log into parts of Shopify, including Admin
Posted Mar 18, 2020 - 17:16 EDT
This incident affected: Admin, Third party services, and Point of Sale.