Assets not loading for some Shopify services

Incident Report for Shopify

Resolved

This incident has been resolved.
Posted Jun 08, 2021 - 07:20 EDT

Identified

We have identified the problem impacting several Shopify services and are working on a fix.
Posted Jun 08, 2021 - 06:49 EDT

Update

Some merchants and customers are experiencing issues accessing different Shopify services, including storefronts and admins
We are investigating this and will keep you updated
Posted Jun 08, 2021 - 06:31 EDT

Investigating

Assets served from Shopify's CDN are temporarily not accessible. We are investigating and will keep you updated.
Posted Jun 08, 2021 - 06:24 EDT
This incident affected: Admin, Checkout, and Storefront.