Network connectivity issues with some Wind 3, Fastweb and TIM customers from Italy

Incident Report for Shopify

Resolved

This incident has been resolved.
Posted Oct 25, 2019 - 10:53 EDT

Update

Some customers using the TIM internet service provider are also affected.
Posted Oct 24, 2019 - 09:14 EDT

Update

Customers in Italy using Wind 3 and Fastweb internet service providers are continuing to experience connectivity issues. While the issue is outside of Shopify, we are continuing to work with our network service provider to assist with diagnosing the issue. We recommend that impacted customers contact their Internet Service Provider for further assistance.
Posted Oct 22, 2019 - 11:42 EDT

Update

We are continuing to investigate this issue.
Posted Oct 21, 2019 - 16:36 EDT

Investigating

We are currently investigating this issue.
Posted Oct 21, 2019 - 13:47 EDT
This incident affected: Third party services.